ROS分时段限速,双休固定限速,已修正脚本

     ]   2015-08-22 23:38:41   来源: 深圳网吧联盟论坛   评论: 0   点击:    分享到: 

收藏
大家直接分2段复制执行(红色的脚本别先添加。)。已经测试过了,正常,由于ROS不能够识别中文,计划任务我都打成了英文字母的注释 自己理解吧

大家直接分2段复制执行(红色的脚本别先添加。)。。已经测试过了,正常,由于ROS不能够识别中文,计划任务我都打成了英文字母的注释..自己理解吧。有不懂加QQ3475534 答案19900427

在这里谢谢老大给我提供的一个小脚本。。
 

说明一点.jinyongfenshijianxiansu 汉字意思"禁用分时间限速"你要在星期5下午06:00添加这个脚本....

 

qiyongshijianxiansu 汉字意思"启用时间限速"要在星期天晚上或者星期一执行。

 

你如果把下面的全部复制直接COPY进去的话。。那星期6星期天就不会自动变固定限速了。

 

 

最后一个是shuangxiugudingxiansu 汉字意思"双休固定限速"这个在星期五下午18:30:30秒执行

 


因为计划任务是从你添加脚本开始算时间。

 

 

下面的脚本我已经注释了。红色的为我上面说的在固定时间添加。。不要一次把计划任务都添加了


希望大家看的明白。。我说的很清楚了。。


添加计划任务.具体看NAME=拼音字母的意思 脚本如下(2段脚本)

添加计划任务

 

/ system scheduler

add name="qiyongshijianxiansu" on-event=qiyongxiansu start-date=jan/01/1970 \

    start-time=06:00:00 interval=1w comment="" disabled=no

add name="shuangxiugudingxiansu" on-event=shuangxiugudingxiansu start-date=jan/01/1970 \

    start-time=18:00:30 interval=1w comment="" disabled=no

add name="jinyongfenshijianxiansu" on-event=jinyongshijianxiansu start-date=jan/01/1970 \

    start-time=18:00:00 interval=1w comment="" disabled=no

add name="gaofengqixiansu" on-event=gaofengqixiansu start-date=jan/01/1970 \

    start-time=17:29:55 interval=1d comment="" disabled=no

add name="shanchuwanshangxiansu" on-event=shanchuxiansu start-date=jan/01/1970 \

    start-time=17:29:40 interval=1d comment="" disabled=no

add name="shanchugaofengqixiansu" on-event=shanchuxiansu \

    start-date=jan/01/1970 start-time=23:59:40 interval=1d comment="" \

    disabled=no

add name="wanshangxiansu" on-event=wanshangxiansu start-date=jan/01/1970 \

    start-time=23:59:55 interval=1d comment="" disabled=no


添加脚本..请误修改脚本名称..

 

/ system script

add name="gaofengqixiansu" source=":for szwm from 1 to 245 do={/queue simple \

    add name=\(A . \$szwm\) dst-address=\(192.168.0. . \$szwm\) \

    max-limit=800000/900000 interface=lan disabled=no}" \

    policy=ftp,reboot,read,write,policy,test,winbox,password

add name="shanchuxiansu" source=":for szwm from=1 to=245 do={queue simple \

    remove \(\"A\" . \$szwm\)}" \

    policy=ftp,reboot,read,write,policy,test,winbox,password

add name="wanshangxiansu" source=":for szwm from 1 to 245 do={/queue simple \

    add name=\(A . \$szwm\) dst-address=\(192.168.0. . \$szwm\) \

    max-limit=1200000/1600000 interface=lan disabled=no}" \

    policy=ftp,reboot,read,write,policy,test,winbox,password

add name="shuangxiugudingxiansu" source=":for szwm from 1 to 245 do={/queue \

    simple add name=\(A . \$szwm\) dst-address=\(192.168.0. . \$szwm\) \

    max-limit=900000/800000 interface=lan disabled=no}" \

    policy=ftp,reboot,read,write,policy,test,winbox,password

add name="qiyongxiansu" source="/system scheduler enable \

    \"gaofengqixiansu\"

\n/system scheduler enable \

    \"shanchugaofengqixiansu\"

\n/system scheduler enable \

    \"shanchuwanshangxiansu\"

\n/system scheduler enable \"wanshangxiansu\"" \

    policy=ftp,reboot,read,write,policy,test,winbox,password

add name="jinyongshijianxiansu" source="/system scheduler disable \

    \"gaofengqixiansu\"

\n/system scheduler disable \

    \"shanchugaofengqixiansu\"

\n/system scheduler disable \

    \"shanchuwanshangxiansu\"

\n/system scheduler disable \"wanshangxiansu\"" \

    policy=ftp,reboot,read,write,policy,test,winbox,password

 

扫描上方二维码  关注《深圳网吧联盟》微信公众号  了解更多网吧猛料

手动输入微信号查找"szwblmcom"也可以关注到喔

相关热词搜索: 限速 时段 脚本
上一篇:RouterOS PPPoe服务器的设置方法
下一篇:电信网通负载均衡+动态流控(10.13最后修订添加网页L7精确分离)